V červnu roku 2015 Xfire po dvanácti letech ukončil provoz In-game komunikačního klientu Xfire a vypnul jeho servery.
Společnost se nyní bude zaměřovat pouze na svoji Tournament platformu.
Toto fórum nechávám i nadále běžet, protože mi vzpomínky na komunitu tohoto fóra nedovolí jej smazat.
Pokud jsi byl součástí této komunity či jsi sem náhodně zabloudil - neváhej, přihlas/registruj se a zanech vzkaz...
#RIPXfire 2003-2015

Upload videa na server

Máte nějaký problém s Xfirem? Zde můžete pokládat případné dotazy.
Diskuze o původní herní platformě Classic Xfire.

Moderátor: maxXx

Pravidla fóra
Čim více informací poskytnete ve vašem dotazu, tim vyšší je šance, že se vám dřív dostane přesné odpovědi. Nezapomeňte uvést výstižný titulek tématu.

Nezapomeňte si pročíst plné znění pravidel než něco napíšete!
Gambler007
Private
Private
Příspěvky: 2
Registrován: 17 čer 2009 19:49
Xfire nickname: gambler007cze
Gender: None specified

Upload videa na server

Nový příspěvekod Gambler007 » 17 čer 2009 20:37

Zdravím všechny a chci vás požádat o radu.
Xfire používám asi dva týdny a samozřejmě sem se pokoušel nahrát nějaké to video a dát ho na server a tady nastává zásadní problém.
Video je nejprve potřeba převést do jiného formátu *.mp4 to se ovšem nedaří. Zobrazuje mi to tuto chybu

Kód: Vybrat vše

http://img7.imageshack.us/img7/3746/beznzvumdw.jpg

Videa nejsem schopen převést ani v jiném programu. Zkoušel sem tedy nahrát nějaké to video pomoci programu FRAPS a převést video do požadovaného formátu (pomocí programu Format Factory), xfire vido začal nahrávat na server a vše vypadalo nadějně, ale k mému zklamání má video při přehrávání posunutý zvuk. Na internetu sem našel program xfencoder.exe, který převadí videa nahrané pomocí xfire do požadovaného formátu ale opět se oběvil problém, místo videa se zobrazuje pouze zelená obrazovka. Když sem se díval na vlastnosti videa ukázalo mi to Datový tok: 0 kps což je k ničemu.
Ukázka jednoho mého videa

Kód: Vybrat vše

http://www.xfire.com/video/d5b91/

Nevíte čím by to mohli být :(


Uživatelský avatar
S1T1N
xModerátor
xModerátor
Příspěvky: 159
Registrován: 22 črc 2008 17:33
Xfire nickname: s1t1n
Bydliště: 247drumandbass.com
Gender: None specified
Kontaktovat uživatele:

Re: Upload videa na server

Nový příspěvekod S1T1N » 05 črc 2009 00:08

xfencoder.exe ano tohle je officialni dekoder pro xfire videa najdeto i ve slozce xfire ... Tohle vypada jako nakej problem s ovladacema

Kód: Vybrat vše

http://www.edownload.cz/sw/directx-9-0c-10/

a zvukove ovladace . to co popisujete ze zvukem my delalo na xp bouzel nic nepomohlo az novej win . Win 7 vyuzivaji Vista mixer zalezi co mate za zvukovou kartu .


Gambler007
Private
Private
Příspěvky: 2
Registrován: 17 čer 2009 19:49
Xfire nickname: gambler007cze
Gender: None specified

Re: Upload videa na server

Nový příspěvekod Gambler007 » 10 črc 2009 23:11

Omlouvám se že odepisuji tak pozdě, ale nějak sem na to zapomněl. xfire sem zkusil na Win7 a vše funguje naprosto bez problému, převod do jiného formátu proběhne skvěle a upload taky, takže bude chyba ve Vistě.
Jinak zvukovku mám integrovanou Realtek AC'97 Audio
Ale to s tím posunutým zvukem mi dělá pouze u videa co uploaduji na xfire server pokud to dělám teda v té Vistě.


Uživatelský avatar
S1T1N
xModerátor
xModerátor
Příspěvky: 159
Registrován: 22 črc 2008 17:33
Xfire nickname: s1t1n
Bydliště: 247drumandbass.com
Gender: None specified
Kontaktovat uživatele:

Re: Upload videa na server

Nový příspěvekod S1T1N » 12 črc 2009 20:25

u tohoto nepomuze reistal ovladacu mam uplne ty stejne . Pokud mozno tak celej win ..



Zpět na “Xfire - Support”

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 0 hostů